Advanced data protection features

UnErase Wizard and Wipe Info tools help you recover lost data and permanently wipe or erase the contents of a file to protect sensitive information.

Feature Description

UnErase Wizard

Locates and recovers files that are protected by Norton Protection or the Windows Recycle Bin.

About UnErase Wizard

Wipe Info

Permanently removes unwanted files so that they can never be recovered by a file recovery program. Wipe Info can also wipe the free space on your hard disk, ensuring that previously deleted information does not remain on your hard disk.

About Wipe Info


CPDGlossary.html