If your computer won't start

If you have a virus or threat on your computer, you need to start the computer from an uninfected disk to remove the virus.

Suggestion For more information

Restart from the CD and scan your computer's hard disk for viruses.

Scan for viruses using the CD

If you have access to another computer, create a set of Emergency Disks and start your computer from the Emergency Disks.

Create Emergency Disks

Start your computer by using your Rescue Disks if you created them.

Rescue Disks are available only for Windows 98/Me.

Create and use Rescue Disks


Scan for viruses using the CD
You might need to change your computer's BIOS Setup options to start from the CD-ROM drive. To do so, see the documentation that came with your computer.

To start from the CD and scan for viruses

  1. Insert the CD into the CD-ROM drive.
  2. Restart your computer.
    Your computer displays the following information:
    • 1 Boot from Hard Drive
    • 2 Boot from CD-ROM
  3. Press 2 Boot from CD-ROM to restart from the CD.
    After the computer restarts, the Emergency program automatically begins to scan for and remove viruses.
  4. When Norton AntiVirus has finished scanning, remove the CD from your CD-ROM drive.


CPDGlossary.html