Virus and threat protection features

Norton AntiVirus provides comprehensive virus prevention, threat detection, and repair software for your computer. It automatically detects and repairs known viruses. Norton AntiVirus detects viruses and other potential risks in instant messenger attachments as well as in email messages, Internet downloads, and other files. Easy updating of the virus definitions over the Internet keeps Norton AntiVirus prepared for the latest threats.

Norton AntiVirus now includes expanded threat detection of both known and emerging threats, such as spyware and other files that could put your computer at risk. Norton AntiVirus also scans files inside of compressed files.

As always, Norton AntiVirus features continually monitor your computer and protect it from known and unknown threats.

Feature Description

Auto-Protect

  • Loads into memory when Windows starts, providing constant protection while you work.
  • Checks for viruses every time that you use software programs on your computer, insert floppy disks or other removable media, access the Internet, or use document files that you receive or create.
  • Monitors your computer for any unusual symptoms that may indicate an active threat.
What to do if a virus is found

Virus protection updates

Updates your virus definitions automatically.

About protection updates

Compressed file protection

Detects and repairs viruses inside of compressed files.

What to do if a virus is found

Email protection

Protects incoming and outgoing email messages, preventing your computer and other computers from infection.

What to do if a virus is found

Instant messenger protection

Scans for and detects viruses in instant messenger attachments.

What to do if a virus is found

Bloodhound technology

Detects new and unknown viruses by analyzing an executable file's structure, behavior, and other attributes such as programming logic, computer instructions, and any data that is contained in the file.

What to do if a virus is found

Password protection

Protects Norton AntiVirus options from unauthorized changes.

Password protect Norton AntiVirus options


CPDGlossary.html