Disabling automatic features

Your Symantec product is set by default to provide complete protection for your computer. Many of these settings include automatic features that provide continuous protection. Under certain circumstances, however, you may want or need to disable an automatic feature to complete a task.

Once you have completed the task for which you disabled the automatic feature, be sure to enable the feature again.