Getting started

The procedures contained in this section describe the various ways you can start your Symantec product. In many cases, it is not necessary to open your Symantec product to benefit from the protection features it provides. Automatic features set during installation provide you with basic protection.

Open your Symantec product to view status information, customize option settings, perform basic tasks, and temporarily disable automatic features.