Monitoring your protection

Your Symantec product maintains records of all protection-related actions it has taken and activity it has monitored. You can review this information in multiple ways, depending on the product you are using.

One presentation of this information that is common to all Symantec products is the Event Log. Options for using the Event Log apply no matter which product you are currently using.